Can I use Java 9 with Kinetic Request web application?​

Anne Ramey

Java 9 will be supported with version 2.1.0. Previous versions require Java 8.