Can I use Java 9 with Cassandra?​

Anne Ramey

Cassandra 3.11 is not supported with Java 9. You must use Java 8.