Skip to main content
Kinetic Community

Compatibility

Kinetic Request compatibility matrix with regards to Kinetic Task, Remedy, and Java.

Kinetic Task Compatibility

Require Compatibility Pack These versions of Kinetic Request and Kinetic Task require a compatibility pack.  Please see the "Kinetic Request 5.1 / Task 3.0 Compatibility Pack" article for more details.
Compatible These versions of Kinetic Request and Kinetic Task are compatible.

 

Request Version
  5.2 5.1.3 5.1.2 5.1.1 5.1.0 5.0.3 5.0.2 5.0.1 5.0.0
Task 3.2.x                  
Task 3.1.x                  
Task 3.0.x                  
Task 2.0.2                  
Task 2.0.1                  
Task 2.0.0                  
Task 1.0.3                  
Task 1.0.2                  
Task 1.0.1                  
Task 1.0.0                  

 

Remedy Compatibility

Mostly Compatible These versions of Kinetic Request and Remedy are mostly compatible, but overlays are not fully supported.
Compatible These versions of Kinetic Request and Remedy are compatible.

 

  Request 5.2 Request 5.1.3 Request 5.1.2 Request 5.1.1 Request 5.1.0 Request 5.0.3 Request 5.0.2 Request 5.0.1 Request 5.0.0 Request 4.4.0 Request 4.0.3
ARS 8.1.0                      
ARS 8.0.0                      
ARS 7.6.04                      
ARS 7.6.03                      
ARS 7.5.0                      
ARS 7.0.1                      
ARS 7.0.0                      
ARS 6.0.3                      
ARS 6.0.0                      
ARS 5.1.2                      

 

Java Compatibility

Compatible These versions of Kinetic Request and Java are compatible.

 

  Request 5.2 Request 5.1.3 Request 5.1.2 Request 5.1.1 Request 5.1.0 Request 5.0.3 Request 5.0.2 Request 5.0.1 Request 5.0.0 Request 4.4.0 Request 4.0.3
Java 1.8                      
Java 1.7                      
Java 1.6                      
Java 1.5                      
Java 1.4